Lumiotech

MCA API Error
Resolved·Degraded performance

All systems normal

Sun, Oct 26, 2025, 10:31 AM
(9 hours ago)
·
Affected components
lumioCapital
Updates

Resolved

All systems normal

Sun, Oct 26, 2025, 10:31 AM

Monitoring

Issue was identified and we are monitoring the changes

Sun, Oct 26, 2025, 10:31 AM

Investigating

Increased error rates in updation of Company Master Records

Sun, Oct 26, 2025, 10:30 AM
Powered by

© 2025 Lumiotech Private Limited. All rights reserved.